ホーム > スポンサー広告 > スポンサーサイト> Joomla! > オープンソースCMS「Joomla!」1.7安定版リリース

スポンサーサイト

--年--月--日

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
関連タグ:
ソーシャルブックマークに追加: Google Bookmarks に追加 はてなブックマークに登録する Yahoo!ブックマークに登録する Buzzurlにブックマーク登録する FC2ブックマークに登録する livedoorクリップに登録する newsingブックマークに登録する イザ!ブックマークに登録する del.icio.usブックマークに登録する
【--/--/-- --:--】 | スポンサー広告 | page top↑

オープンソースCMS「Joomla!」1.7安定版リリース

2011年08月24日

Joomla 1.7安定版が7月19日にリリースされました。今後のバージョンアップ予定は、6ヶ月周期になるようですが、本当に大丈夫なのでしょうか?1.6.5以上のバージョンであれば、簡単にアップグレードできるようです。ただし、デフォルト機能だけで、サイトを構築していれば「簡単」という話で、サードパーティやオリジナルで製作したエクステンションが新バージョン未対応だとアップグレードできないでの、結局、頻繁なバージョンアップというのは、非常に開発者泣かせな感じがします。


さて、現状のことを考えるとJoomla 1.5で運用中のウェブサイトが多いようで、Joomla日本語サイトでもJoomla 1.7へのアップグレード方法のページが日本語翻訳されていますが、結局1.5の場合は、一旦1.6にアップグレードした後、さらに1.7へとアップグレードする必要があるようです。非常に面倒です。1.5から1.6がメジャーバージョンアップで、1.6から1.7はマイナーバージョンアップと言った感じのようです。


Joomla 1.7管理ページ

デフォルト以外のエクステンションを多様しているとアップグレード作業が非常に手間のかかるのもなってしまいます。、逆にアップグレードするのが面倒であれば、Joomla 1.7でサイトを作り直したほうが簡単かもしれません。


いや~、今後の6ヶ月周期のjoomlaのバージョンアップは、一般のjoomla開発者・ウェブ製作者にとってかなりの負担になるような気がしますが、どうなるのでしょうか?CMS本来の「誰でも簡単にサイト管理ができる」と言うものから、少しずれてきているようの気がします。これが原因でjoomla離れってありえるかも知れないですね。


Joomlaアップグレード方法


Joomla! 1.7動作環境

PHP 5.2.4以上(推奨は5.3以上)
MySQL 5.0.4以上
詳細は、http://www.joomla.org/technical-requirements.html

Joomla!関連サイト



Joomla!の以前の記事

Joomla!最新バージョン1.5.x系の安定版がリリース
オープンソースCMS「Joomla!」の最新版1.6が遂にリリース!
オープンソースCMS「Joomla!」1.7情報!

関連記事


↓ブログランキングに参加中!読み終わったらクリックお願いします↓
にほんブログ村 IT技術ブログへ 人気ブログランキング FC2 Blog Ranking
関連タグ:オープンソース CMS joomla
ソーシャルブックマークに追加: Google Bookmarks に追加 はてなブックマークに登録する Yahoo!ブックマークに登録する Buzzurlにブックマーク登録する FC2ブックマークに登録する livedoorクリップに登録する newsingブックマークに登録する イザ!ブックマークに登録する del.icio.usブックマークに登録する
【2011/08/24 07:40】 | Joomla! | トラックバック(0) | page top↑
トラックバック
トラックバックURL
→http://opensourcecms.blog122.fc2.com/tb.php/76-ae5be914
この記事にトラックバックする(FC2ブログユーザー)
| ホーム |
ブログパーツ
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。